PDA

View Full Version : Club Conspiracy bugs


justgroovy
09-11-2008, 08:09 PM
Ok gang, the tech guys would like some screenshots of some of the stuff that you've been experiencing that is annoying (like the too short message). Usually they want links but it seems like some of our bugs aren't link-y, hence the need for a screenie.

So if you run across a bug, just post a screenshot here and I'll forward it along, or send them to the thread.

Thanks!

BlueAngel
09-11-2008, 08:21 PM
Ok gang, the tech guys would like some screenshots of some of the stuff that you've been experiencing that is annoying (like the too short message). Usually they want links but it seems like some of our bugs aren't link-y, hence the need for a screenie.

So if you run across a bug, just post a screenshot here and I'll forward it along, or send them to the thread.


Thanks!

Oh, great.

A screenshot.

I can't even use the multi-quote function.

justgroovy
09-12-2008, 10:31 AM
Oh, great.

A screenshot.

I can't even use the multi-quote function.

You know what? You bring up an awesome point, and I apologize to everyone! It's kinda not cool of me to assume that everyone knows how to get a screenshot. A thousand pardons!

Ok so if you're on a Mac here are some instructions:
How to take a screenshot for Macs (http://www.wikihow.com/Take-a-Screenshot-in-Mac-OS-X)

And if you're running windows here are your instructions:
How to take a screenshot from windows (http://www.wikihow.com/Take-a-Screenshot-in-Microsoft-Windows)

If you have an image hosting account somewhere (ie photobucket) you can upload your screenshot there and then post it in the thread.

If you do not have an account, and you don't want to sign up for one, attach the screenshot to an email to me:

just2groovy at gmail.com (replace the "at" with a @)

Let me know if you have any questions =)

BlueAngel
09-12-2008, 06:55 PM
Thanks!

justgroovy
09-27-2008, 12:11 PM
So there seems to be a login/posting bug effecting some of the CG forums. I haven't noticed it here, but basically from what I can tell it logs you out once you've gotten to a new page or thread within the forum.

If anything like this has happened to you post it here =)

Thanks!