Club Conspiracy Forums

Club Conspiracy Forums (http://www.clubconspiracy.com/forum/index.php)
-   Club Conspiracy Website Support Forum (http://www.clubconspiracy.com/forum/forumdisplay.php?f=48)
-   -   Site link error (http://www.clubconspiracy.com/forum/showthread.php?t=10598)

TrutherD 11-14-2009 01:29 PM

Site link error
 
Hello, I'm having trouble adding the following link to forum posts:


When I look at the source of my message after its saved it shows this (click the link and look at the address bar - there are unwanted special HTML chars added):

Code:

<a rel="nofollow" href="http://www.youtube.com/watch?v=mTeyCYqPIdI" target="_blank">YouTube - Eiffel Tower Webcam Time Lapse Movie</a>

TrutherD 11-14-2009 01:30 PM

Re: Site link error
 
I see the forum properly took up the link and centered it with a nice border in my above post. Hmm. That didn't happen when I had the problem at my post here: http://www.clubconspiracy.com/forum/...html#post62796

I will try again.

TrutherD 11-14-2009 01:33 PM

Re: Site link error
 
No, I can't get it to work in that post. Now I'm just using (with square brackets instead of curved)
Code:

(url)http://www.youtube.com/watch?v=mTeyCYqPIdI(/url)
and it still adds the funny characters. Must be a problem with parsing the vbCode for the [url] tag... :(

BlueAngel 11-14-2009 07:35 PM

Re: Site link error
 
I'm not sure I understand.

You're having trouble adding which link?

TrutherD 11-15-2009 04:04 AM

Re: Site link error
 
This link:


Is not coming through as a proper embedded video in my post here:

http://www.clubconspiracy.com/forum/...html#post62796

EDIT: Okay... I got it to work.. Simply pasting the link in the text version of the message worked this time... You can delete this thread. Thanks BA

BlueAngel 11-16-2009 11:42 PM

Re: Site link error
 
You are very welcome.

Houston, we DON'T have a problem.


All times are GMT -6. The time now is 03:42 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.